Trouble getting Silencer Talk to load recently?

Post here if you have problems or suggestions. We will post announcements here.

Moderators: mpallett, bakerjw

Post Reply
Rich V
Silent Operator
Posts: 98
Joined: Tue Oct 14, 2014 6:50 pm

Trouble getting Silencer Talk to load recently?

Post by Rich V » Fri Nov 14, 2014 11:17 am

Over the last week or so I have had a lot trouble getting this forum to load. Usually a try back later or server is down message.
Is it just me or is something going on with the forum?

User avatar
eastern_hunter
Silent But Deadly
Posts: 966
Joined: Sat Nov 21, 2009 10:34 pm
Location: Charleston, WV

Re: Trouble getting Silencer Talk to load recently?

Post by eastern_hunter » Fri Nov 14, 2014 11:24 am

Not just you. Get message from the site sometimes. Appear to be working on things.

User avatar
silencertalk
Site Admin
Posts: 33986
Joined: Mon Apr 25, 2005 9:31 am
Location: USA

Re: Trouble getting Silencer Talk to load recently?

Post by silencertalk » Fri Nov 14, 2014 2:31 pm

Yeah - we had about a week of either a deliberate attack, or maybe just data miners sucking the entire site of anything of value. Most identifiable activity was from China, but there was a huge amount of traffic that was of disguised origin. I am trying to make more server upgrades which was helped by some people on 300blktalk sending donations.

User avatar
este
Silent But Deadly
Posts: 2235
Joined: Sun Aug 10, 2008 10:22 pm

Re: Trouble getting Silencer Talk to load recently?

Post by este » Fri Nov 14, 2014 6:48 pm

silencertalk wrote:Yeah - we had about a week of either a deliberate attack, or maybe just data miners sucking the entire site of anything of value. Most identifiable activity was from China, but there was a huge amount of traffic that was of disguised origin. I am trying to make more server upgrades which was helped by some people on 300blktalk sending donations.
Ugh, that sounds like so much work on their parts... I'm reminded that successful criminals usually need to work twice as hard as straight people. Who has the time to attack and data mine a forum like this?

paper9
Silent But Deadly
Posts: 225
Joined: Sat Feb 23, 2013 11:29 pm

Re: Trouble getting Silencer Talk to load recently?

Post by paper9 » Fri Nov 14, 2014 11:19 pm

Donations? Time or money or both?

Ecirp
Member
Posts: 21
Joined: Sat Sep 27, 2014 2:59 pm

Re: Trouble getting Silencer Talk to load recently?

Post by Ecirp » Mon Nov 17, 2014 7:22 pm

What would China want with this content? Can't they just figure this stuff out on their own? :lol:

AkGun&ammo
Senior Silent Operator
Posts: 146
Joined: Wed Oct 12, 2011 4:28 am

Re: Trouble getting Silencer Talk to load recently?

Post by AkGun&ammo » Tue Dec 16, 2014 8:02 am

has this been fixed yet?

or am I just real slow loading and updating?

Chris

User avatar
silencertalk
Site Admin
Posts: 33986
Joined: Mon Apr 25, 2005 9:31 am
Location: USA

Re: Trouble getting Silencer Talk to load recently?

Post by silencertalk » Tue Dec 16, 2014 1:06 pm

There are no known problems with the forum now - though the load is high due to just a lot of use.

a_canadian
Silent But Deadly
Posts: 1103
Joined: Fri Oct 11, 2013 4:09 pm

Re: Trouble getting Silencer Talk to load recently?

Post by a_canadian » Tue Dec 16, 2014 5:51 pm

It could be that it's just a problem with my browsers - Dolphin on the Android phone, Firefox on the tablet - but for the past few days I've been seeing a cookie related problem. Namely that when I go to reply to a post, the login screen appears. I never log out. So why the forum would think I had, when I have cookies being saved on both devices, is a bit confusing. Not a big deal. Just perhaps something which needs sorting out?

ericdraven
Silent But Deadly
Posts: 157
Joined: Mon Jan 05, 2015 8:49 pm

Re: Trouble getting Silencer Talk to load recently?

Post by ericdraven » Sat Jan 10, 2015 11:00 pm

i keep getting board is down or unavailable time to time , then have to refresh very annoying :twisted:

happens alot here

sniper1
Silent But Deadly
Posts: 159
Joined: Thu Jul 24, 2008 8:24 pm
Location: Florida
Contact:

Re: Trouble getting Silencer Talk to load recently?

Post by sniper1 » Wed Jan 14, 2015 8:31 am

I have been getting it constantly for the last ~10 days. This is the first time I have been able to access the site this year.

I'm using iPhone 6+ with safari

a_canadian
Silent But Deadly
Posts: 1103
Joined: Fri Oct 11, 2013 4:09 pm

Re: Trouble getting Silencer Talk to load recently?

Post by a_canadian » Wed Jan 14, 2015 3:37 pm

I've managed to sneak in a few times so far this month, but mostly it's been unavailable or just showing a generic 'site is down' sort of page, though still an actual silencertalk page not a 404. Seems the Chinese are bombarding the servers again, or maybe it's something else. Our host seems uninterested in saying anything lately. Or maybe I'm looking in the wrong places.

User avatar
silencertalk
Site Admin
Posts: 33986
Joined: Mon Apr 25, 2005 9:31 am
Location: USA

Re: Trouble getting Silencer Talk to load recently?

Post by silencertalk » Thu Jan 15, 2015 3:18 pm

I have a bug report in with the developers to work on the Array issue:

https://tracker.phpbb.com/browse/PHPBB3-13504

The slowness happened last night when Bing indexed the site. It does seem like we were better off before I installed the latest version of phpbb - as if the newer version is slower.

User avatar
silencertalk
Site Admin
Posts: 33986
Joined: Mon Apr 25, 2005 9:31 am
Location: USA

Re: Trouble getting Silencer Talk to load recently?

Post by silencertalk » Thu Jan 15, 2015 7:24 pm

I just signed up for:

http://fortune.com/2014/06/02/cloudflare-security/

It may take a day or two to change over, and then maybe that will reduce load on the server by caching files, and also it blocks attacks.

User avatar
silencertalk
Site Admin
Posts: 33986
Joined: Mon Apr 25, 2005 9:31 am
Location: USA

Re: Trouble getting Silencer Talk to load recently?

Post by silencertalk » Fri Jan 16, 2015 5:40 pm

CloudFare has helped, but not enough.

I signed up for a server in TX, where most users are, and am copying the stuff over now. I will test it and get it running. Once it is working, I will do a final database copy over, and then switch the IP addresses. So while this is happening, the site may not work.

User avatar
silencertalk
Site Admin
Posts: 33986
Joined: Mon Apr 25, 2005 9:31 am
Location: USA

Re: Trouble getting Silencer Talk to load recently?

Post by silencertalk » Sat Jan 17, 2015 2:57 am

On new server now, located in the great state of TX.

User avatar
AlabamaPaul
Silent But Deadly
Posts: 352
Joined: Fri Oct 17, 2014 11:53 am
Location: AL

Re: Trouble getting Silencer Talk to load recently?

Post by AlabamaPaul » Sat Jan 17, 2015 10:02 am

silencertalk wrote:On new server now, located in the great state of TX.
Much faster now. Thank you for all your efforts...

FarmDadCO
Member
Posts: 33
Joined: Sat May 31, 2014 8:11 pm

Re: Trouble getting Silencer Talk to load recently?

Post by FarmDadCO » Sat Jan 17, 2015 10:38 am

Seems to be loading faster now and with no errors , Thanks for the work on the issue .

sniper1
Silent But Deadly
Posts: 159
Joined: Thu Jul 24, 2008 8:24 pm
Location: Florida
Contact:

Re: Trouble getting Silencer Talk to load recently?

Post by sniper1 » Sat Jan 17, 2015 9:10 pm

The site is flying!!!!!

Thanks!

Rotorman
New Member
Posts: 7
Joined: Tue Dec 23, 2014 9:45 pm

Re: Trouble getting Silencer Talk to load recently?

Post by Rotorman » Sun Jan 18, 2015 11:01 am

Yes much better. Thanks

User avatar
whiterussian1974
Silent But Deadly
Posts: 2678
Joined: Sun Sep 29, 2013 12:37 am
Location: On 8th line of eye chart.

Re: Trouble getting Silencer Talk to load recently?

Post by whiterussian1974 » Sun Jan 18, 2015 3:31 pm

silencertalk wrote:CloudFare has helped, but not enough.

I signed up for a server in TX, where most users are, and am copying the stuff over now. I will test it and get it running. Once it is working, I will do a final database copy over, and then switch the IP addresses. So while this is happening, the site may not work.
Most of us reside in the Free State of Tejas? Imagine that. 8)
My AVG was reporting a series of repeated "Exploits" on this Site. I restarted comp and only opened this Site, so no ? of where reports were coming from.
Exploits: Fake Browser Update, Fake Media Player, Fake Java, etc. AVG Site says that it is malicious code on website.
Since Friday or Sat after the Server was down, now no problems w malware, logoffs, server down, board disabled, etc.
Thanks for correcting the problems.
I doubt that China is prioritizing attacks here. Just Highschool kids working on their Hacking assignments. If it was University or Military Hackers, they would go after bigger, juicier targets like Banks, Cell Phone Networks, etc.
The Darkest Corners of Hell are reserved for those who remain Neutral!-Dante
The Death of One is a Tragedy, a million only a statistic.-Stalin
Well I AM 1/16 Demon on my Father's Side!-Dresden Files

User avatar
silencertalk
Site Admin
Posts: 33986
Joined: Mon Apr 25, 2005 9:31 am
Location: USA

Re: Trouble getting Silencer Talk to load recently?

Post by silencertalk » Sun Jan 18, 2015 7:10 pm

There was never any malware on this site.

Post Reply