Logging me out...???

Post here if you have problems or suggestions. We will post announcements here.

Moderators: mpallett, bakerjw

Post Reply
cdhknives
Silent But Deadly
Posts: 156
Joined: Sat Jan 17, 2015 6:19 pm
Location: South Texas

Logging me out...???

Post by cdhknives » Sat Oct 06, 2018 9:29 am

Every time I use the back arrow on my browser (Chrome) I get logged out and have to login again. When I navigate by clicking on forum links it works fine. Ideas? Never happened before, I could back up within forms all I wanted.
YHM Phantom 30 cal, 22lr form 1 build, 45 cal form 1 in progress
Atlas 10x36

poikilotrm
Silent But Deadly
Posts: 3846
Joined: Tue Apr 27, 2010 1:52 pm

Re: Logging me out...???

Post by poikilotrm » Sun Oct 07, 2018 12:11 pm

I have had the same thing happen. It just happened when I tried to respond to this thread.
The moments I was censored was the moment that I won. That's twice, now.Thanks jwbaker, et al, for my victories.

User avatar
doubloon
Silent But Deadly
Posts: 11901
Joined: Thu Jan 01, 2009 1:02 am
Location: Houston-ish

Re: Logging me out...???

Post by doubloon » Sun Oct 07, 2018 11:08 pm

It happens to me when I don't check the "remember me" box on login or maybe when I don't let the site write cookies.
http://www.youtube.com/watch?v=BDtd2jNIwAU MUSAFAR!
http://www.youtube.com/watch?v=8CrOL-ydFMI This is Water DavidW
Complete Form 1s http://www.silencertalk.com/forum/viewtopic.php?f=10&t=79895

cdhknives
Silent But Deadly
Posts: 156
Joined: Sat Jan 17, 2015 6:19 pm
Location: South Texas

Re: Logging me out...???

Post by cdhknives » Mon Oct 15, 2018 9:19 pm

It seems to be only one one computer and only when I linger in one location, like when writing up a long post! Trying the 'remember me' checkbox to see if it helps.
YHM Phantom 30 cal, 22lr form 1 build, 45 cal form 1 in progress
Atlas 10x36

User avatar
bakerjw
Elite Member
Posts: 3611
Joined: Fri Jul 06, 2007 9:13 am
Location: NE Tenn.

Re: Logging me out...???

Post by bakerjw » Tue Nov 13, 2018 6:56 pm

I had the same thing happen to me today as I was clearing some forums. I eventually saw the check box and the problem went away.
July 5th, 2016. The day that we moved from a soft tyranny to a hard tyranny.

Post Reply